Sunday, August 26, 2007

Woo Hoo, I think it is fixed

For whatever reason, I think we can now see the blogskin/blackground! I changed it so that you should, at this moment, be seeing a dark background, pink writing, and a pretty flowery banner.

Thanks to everyone who emailed me about the problem. Whenever y'all see a big problem on here, please do let me know so I can fix it.

Have y'all noticed all the 'A's we have in the sidebar! Cool! Please remember that if you're still working on your August project that you have until the sun comes up on Sept 1st to post pics of it here to get your name in the hat for this month's prize. (This Friday is August 31.)

If y'all could do me one favor, please, everyone check on the sidebar links and make sure your name is there and that the link to your blog or email is correct, and that if you should have an 'A' that it is indeed still there by your name. I had to retype them all in when I switched over to use the widgets, so I expect to find a mistake or two - just let me know and I'll fix it right up.

Thanks to all of you participants for making our first month of this KAL so great! I'm really enjoying it so far and am really having fun seeing everyone's projects!

1 comment:

Jess in Aus said...

Hi Tina,
I've noticed that in the links on the left, when people only have email addresses the hyperlink is wrong... The hyperlinks say http://mailto:jess@.... which means it tries to open a webpage instead of creating a new email.
Perhaps you did it this way on purpose to prevent those web-bot things from finding our emails? If so, just send me an electronic ding around the ear'ole
;-)
Cheers,
Jess